Should be MeasuringStopped
Added new enum value (MeasuringStopped) and marked MesuringStopped as deprecated.
Also updated the documentation.
The MeasuringStopped enum has been defined with the same value as MesuringStopped, (being 2).
In this way, they can co-exist without breaking existing code while users remove references to the deprecated value.
Additionally, the call to the FireMeasuringChanged event has been updated with the new value.