Improve PostGIS support

Description

MW5 has some support for Database layers in general.
Several users are using it with PostGIS and have reported issues.

We need to address these issues.

Priority order:

  1. => repository crashing, not possible to do anything without this one

  2. => I'm using several schema so I need to load layers from different ones

  3. => removing layer from repository

  4. => shapefile projection import

Status

Assignee

Unassigned

Reporter

Paul Meems

Labels

Fix versions

Affects versions

Priority

High

Epic Name

PostGisImprovements
Configure